Degraded performance on Shared hosting and Managed WordPress/WooCommerce servers
Incident Report for Cloud86
Resolved
The root cause of the issue is found and a fix has been implemented, We will continue to closely monitor the issue,
Thank you for your patience.
Posted Oct 16, 2024 - 20:20 CEST
Monitoring
We are currently deploying a change to all our servers that should restore performance and stability back to normal. this will be deployed in several stages during the evening to make sure we can properly monitor the impact.
Thank you for your patience.
Posted Oct 15, 2024 - 20:14 CEST
Update
Our technicians are currently testing a solution on a small number of servers. We will monitor the results.
Posted Oct 15, 2024 - 15:34 CEST
Identified
We are experiencing disruptions on our platform which have caused some servers to be less accessible. Our technicians are working on a solution.

In the mean time we implemented a mitigation that places an invisible reCAPTCHA when visiting your website. As a result, you may briefly see the message 'Verifying that you are not a robot.' If there is any doubt about whether the request is from a bot or not, an interactive reCAPTCHA may be shown.
Posted Oct 15, 2024 - 10:58 CEST
This incident affected: Shared Webhosting and Managed WordPress.