Issue affecting shared and managed hosting platform

Incident Report for Cloud86

Resolved

The issue has been resolved.
Posted Aug 29, 2025 - 03:03 CEST

Update

Root cause has been found and fixed. We're currently working on getting back to full operation
Posted Aug 29, 2025 - 02:37 CEST

Investigating

We’re aware of an issue that is impacting the performance of our shared and managed hosting platform. Our engineers are actively working to resolve the issue as quickly as possible.

We apologize for any inconvenience.
Posted Aug 28, 2025 - 23:48 CEST
This incident affected: Shared Webhosting, Managed WordPress, and Managed VPS.